NEM v0.6.87 Released

There will be a at height 1110000 (which is roughly May 15th).

Changes:

More protection for users unintentionally hurting themselves.
Details will be announced once we pass the fork height.

This upgrade is mandatory.

If ’re using the installer, make sure to stop running NCC and NIS before running the installer!

NEM requires Java 8
Remember the installer requires 64-bit Java
You can Java from official page: http://java.com/en/download/manual.jsp1232

You can start NCC and NIS with an installer from the following link: http://bob.nem.ninja/installer102
Standalone version: http://bob.nem.ninja/61

 


http://www.guugll.eu/nem-beta-v0-6-87-released/

Related posts: